praktika/exel/Лабораторно14 icon

praktika/exel/Лабораторно14



Названиеpraktika/exel/Лабораторно14
Дата конвертации28.10.2013
Размер
ТипДокументы
источник
1. /praktika/exel/Лабораторно10.doc
2. /praktika/exel/Лабораторно11.doc
3. /praktika/exel/Лабораторно12.doc
4. /praktika/exel/Лабораторно13.doc
5. /praktika/exel/Лабораторно14.doc
6. /praktika/exel/Лабораторно15.doc
7. /praktika/exel/Лабораторно16.doc
8. /praktika/exel/Лабораторно17.doc
9. /praktika/exel/Лабораторно18.doc
10. /praktika/exel/Лабораторно9.doc
11. /praktika/exel/Практикум1.doc
12. /praktika/exel/Практикум2.doc
13. /praktika/exel/Практикум3.doc
14. /praktika/exel/Практикум4.doc
15. /praktika/exel/Практикум5.doc
16. /praktika/exel/Практикум6.doc
17. /praktika/exel/Практикум7.doc
18. /praktika/exel/Практикум8.doc
19. /praktika/word/Лабораторно1.doc
20. /praktika/word/Лабораторно10.doc
21. /praktika/word/Лабораторно11.doc
22. /praktika/word/Лабораторно12.doc
23. /praktika/word/Лабораторно13.doc
24. /praktika/word/Лабораторно14.doc
25. /praktika/word/Лабораторно15.doc
26. /praktika/word/Лабораторно16.doc
27. /praktika/word/Лабораторно17.doc
28. /praktika/word/Лабораторно18.doc
29. /praktika/word/Лабораторно19.doc
30. /praktika/word/Лабораторно2.doc
31. /praktika/word/Лабораторно20.doc
32. /praktika/word/Лабораторно21.doc
33. /praktika/word/Лабораторно22.doc
34. /praktika/word/Лабораторно3.doc
35. /praktika/word/Лабораторно4.doc
36. /praktika/word/Лабораторно5.doc
37. /praktika/word/Лабораторно6.doc
38. /praktika/word/Лабораторно7.doc
39. /praktika/word/Лабораторно8.doc
40. /praktika/word/Лабораторно9.doc
41. /praktika/база/Лабораторно2.doc
42. /praktika/база/Лабораторно3.doc
43. /praktika/база/Лабораторно4.doc
44. /praktika/база/Лабораторно5.doc
45. /praktika/база/Лабораторно6.doc
46. /praktika/база/Лабораторно7.doc
47. /praktika/база/Лабораторно8.doc
48. /praktika/база/Практическая работа1.doc
49. /praktika/графика/Графический редактор Paint1.doc
50. /praktika/графика/Графический редактор Paint2.doc
51. /praktika/графика/Графический редактор Paint3.doc
52. /praktika/графика/Графический редактор Paint4.doc
53. /praktika/графика/Графический редактор Paint5.doc
54. /praktika/общая/Практическая работа1.doc
55. /praktika/общая/Практическая работа2.doc
56. /praktika/ос/Практическая работа1.doc
57. /praktika/ос/Практическая работа10.doc
58. /praktika/ос/Практическая работа2.doc
59. /praktika/ос/Практическая работа3.doc
60. /praktika/ос/Практическая работа4.doc
61. /praktika/ос/Практическая работа5.doc
62. /praktika/ос/Практическая работа6.doc
63. /praktika/ос/Практическая работа7.doc
64. /praktika/ос/Практическая работа8.doc
65. /praktika/ос/Практическая работа9.doc
66. /praktika/презентации/Лабораторно1.doc
67. /praktika/презентации/Лабораторно2.doc
68. /praktika/презентации/Лабораторно3.doc
69. /praktika/презентации/Лабораторно4.doc
70. /praktika/презентации/практика 1.doc
71. /praktika/презентации/практика 2.doc
72. /praktika/презентации/практика 3.doc

Лабораторно-практическая работа № 14
«Функции даты и времени MS Excel»


Выполнив задания этой темы, вы научитесь:

  • Технологии создания и форматирования табличного документа;

  • Использовать встроенные функции даты и времени Excel для расчетов.

Задание.



  1. Запустить приложение Excel.

  2. В ячейку A1 введите следующую формулу, которая при помощи функции СЕГОДНЯ отображает текущую дату: ="Сегодня:"&ТЕКСТ(СЕГОДНЯ();"ДД ММММ ГГГГ"). В ячейку A2:A4 введите текст по образцу (см. рис.). В ячейки введите числа, которые соответствуют сегодняшнему дню, месяцу, году.

  3. Для того чтобы из года (ячейка В2), месяца (ячейка ВЗ) и дня (ячейка В4) собрать дату, введите в ячейку В5 формулу =ДАТА(В2;ВЗ;В4) (Окно: Аргументы функции).



А чтобы из даты (ячейка В5) извлечь год, месяц и день, в ячейки В6, В7 и В8 введите соответственно следующие формулы: =Год:"&ГОД(В5), ="Месяц:"&МЕСЯЦ(В5), ="День:"&ДЕНЬ(В5).

  1. Введите в ячейки C1 и С2 текст, а в ячейки D1 и D2 даты, выделив эти ячейки и измените тип данных. Для этого: Формат ячеек – Число – Дата – ЧЧ.ММ.ГГГГ (14.03.2001).

  2. Предположим, вам надо посчитать продолжительность работы в днях между начальной (ячейка D1) и конечной датами (ячейка D2). Для этого можно ввести в ячейку D3 формулу =D2-D1+1. Но ведь нам надо знать количество дней в числовом формате. Тогда формула должна быть вот такой: =ТЕКСТ(D2-D1+1;"≠≠≠"). Здесь мы применяем автоматическое форматирование. А если мы хотим узнать, каким по порядку днем года является данная дата (ячейка D4) (см. как в образце)? Очень просто: в ячейку D5 введите формулу =D4-ДАТА(ГОД(04);1;0), которая находит разность между данной датой и 1 января того же года. В результате может получиться значение в виде даты, выделив ячейку D5 переведем в числовой формат. Формат – Ячеек – Число – Числовой тип и Знаков после запятой – 0.

  3. Или вот такая задача: определить, является ли данная дата (ячейка D4) субботой или воскресеньем? Введите в ячейку D6 следующую формулу: =ЕСЛИ(ИЛИ(ДЕНЫНЕД (D4;2)=6;ДЕНЬНЕД(D4;2)=7);"Суббота или Воскресенье";””). В ней применена функция ДЕНЬНЕД, которая возвращает номер дня недели заданной даты. Если указанная дата попала на субботу или воскресенье, то именно это и будет указано в ячейке, если нет, то не будет указано ничего.

  4. Для определения текущего времени надо из текущих даты и времени, возвращаемых в числовом формате функцией ТДАТА, вычесть текущую дату (функция СЕГОДНЯ), а результат (ячейка В11) перевести в формат времени: =ТЕКСТ(ТДАТА()-СЕГОДНЯ();"ЧЧ:ММ:СС").

  5. Введите в ячейки B12, B13, B14 значения часов, минут и секунд в соответствии с образцом (см. рис.). Чтобы из часов (В12), минут (В13) и секунд (В14) «собрать» время, введите в ячейку В15 формулу =ВРЕМЯ (В12;В13;В14). В ячейки A17 – A19, B17 – B19 введите данные в соответствии с образцом. А чтобы найти суммарный промежуток времени (В17, В18, В19), в ячейку В20 введите формулу =СУММ(В17:В19). Если суммарный промежуток времени, как для данных из диапазона D17:D19, больше 24 часов, то простого суммирования будет недостаточно. В этом случае результат надо отформатировать (D20), причем часовую составляющую заключить в квадратные скобки, как это сделано в формуле =ТЕКСТ(СУММ (D17:D19);“[Ч]:ММ”).




Похожие:

praktika/exel/Лабораторно14 iconДокументи
1. /Користувач ЕОМ/111.doc
2. /Користувач...

praktika/exel/Лабораторно14 iconДокументи
1. /$$$Работай вместе с нами!!!.doc
2. /Praktika...

praktika/exel/Лабораторно14 iconTeorija I praktika organizacii kontrolno-ocenochno

praktika/exel/Лабораторно14 iconId 114 praktika торнадо id 114 Ипатьева Ирина Вадимовна 1
Официально датой основания города считается 15 декабря 1749 года, когда императрица Елизавета Петровна своим указом основала Темерницкую...
praktika/exel/Лабораторно14 iconПрактическая работа по exel
Необходимо указать стоимость в долларах и в рублях. Исходной информацией является стоимость путёвки в долларах и курс доллара по...
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©lib2.podelise.ru 2000-2013
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы