Тема : Логические функции icon

Тема : Логические функции



НазваниеТема : Логические функции
Дата конвертации25.10.2012
Размер29.93 Kb.
ТипДокументы
источник

Домашнее задание №16

Тема: Логические функции


1. В клетках ЭТ хранятся следующие формулы:

A1=10 A2=20 A3=A2/A1

B1=ЕСЛИ(A2*A1>1000;5;10) B2=5 B3=СУММ(A1:B2)

Какой результат будут иметь следующие логические выражения (ИСТИНА или ЛОЖЬ):

а) ИЛИ(A1<5;B3=45)

б) НЕ(A3=2)

в) ИЛИ(И(НЕ(A3>2);A1=10);И(B2<=5;B3=50))

Примечание. Описать весь ход решения по действиям.


а)


б)


в)



2. В январе 1 кг картофеля, 1 л молока, 1 дес. яиц стоили по A руб. (A - произвольное и может меняться). Ежемесячно цена картофеля увеличивается на 0,5% по отношению к предыдущему месяцу, цена молока - на 2%, цена яиц - на 1%. Описать таблицу, в которой будет прослеживаться ежемесячное изменение цены каждого продукта в течение двух кварталов с января по июнь (в режиме отображения формул).





3. Сформировать в режиме отображения формул таблицу, содержащую сведения о пяти учениках школы (фамилия, возраст, рост). Сколько учеников могут заниматься в баскетбольной секции, если туда принимают детей с ростом не менее 160 см и возрастом не старше 13 лет?





4. Дана таблица в режиме отображения формул. Записать эту же таблицу в режиме отображения значений:




A

B

1

2

=A1+2

2

=МИН(A1:B1)

=ЕСЛИ(A1=A2;8;СУММ(A1:A2)

3

=И(A28)

=ИЛИ(A2=1;B1=1;B1=4)

4

=НЕ(A1=B1)

=СРЗНАЧ(A1:B2)










Похожие:

Тема : Логические функции iconЛогические функции. Функция if (если)
...
Тема : Логические функции iconТема : Логические функции
Сколько учеников могут заниматься в баскетбольной секции, если туда принимают детей с ростом
Тема : Логические функции iconКонспект урока Урок 1 Тема: Высказывания (суждения), логические выражения, связки, таблицы истинности. Тип: урок введение нового Цели
Обучающая Сформировать у учащихся понятия: формы мышления, алгебра высказываний, логическое высказывание, логические величины, логические...
Тема : Логические функции iconПлан урока дата: 30. 11. 2011г. Предмет: Информатика Школа: моу «Гимназия №108» Класс: 11 Учитель: Ясакова Е. Ю. Тема: Логические функции
Цель урока: Знакомство с основными понятиями и областью применения алгебры логики
Тема : Логические функции iconБилет 9 Логические величины, операции, выражения. Логические выражения в качестве условий в ветвящихся и циклических алгоритмах. Логика
Основоположником формальной логики является Аристотель, который впервые отделил логические формы мышления от его содержания
Тема : Логические функции iconТема: Логические законы и правила преобразования логических выражений
Цель: изучить законы логики, формировать умение применять логические законы при упрощении логических выражений
Тема : Логические функции iconТема: Встроенные функции
Цель: познакомить учащихся с категориями встроенных функций, научить учащихся использовать в формулах математические функции суммирования...
Тема : Логические функции iconТема: Логические основы устройства компьютера. Базовые логические элементы. Сумматор двоичных чисел. Триггер
Цель: познакомить учащихся с основами логического устройства компьютера, базовыми логическими элементы, сумматором двоичных чисел,...
Тема : Логические функции iconУрок информатики и икт в 11 классе по теме: Логические основы устройства компьютера. Базовые логические элементы
Моу «Темповская средняя общеобразовательная школа Ртищевского района Саратовской области»
Тема : Логические функции iconТема урока: «функции в языке программирования паскаль»
Для каждого набора значений аргументов можно определить значение функции. В программировании говорят, что функция возвращает свое...
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©lib2.podelise.ru 2000-2013
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы