Методическая разработка по информатике на тему: Таблицы и диаграммы в Ms Word icon

Методическая разработка по информатике на тему: Таблицы и диаграммы в Ms Word



НазваниеМетодическая разработка по информатике на тему: Таблицы и диаграммы в Ms Word
Дата конвертации04.08.2013
Размер162.33 Kb.
ТипУрок
источник



Методическая разработка по информатике на тему:


Таблицы и диаграммы в Ms Word

Пояснительная записка:

Цель: ознакомить учащихся с основными методами и правилами работы с таблицами и диаграммами в программе Ms Word c последующим закреплением знаний на практике.

Методическая разработка предназначена для учащихся 8 классов общеобразовательных школ.

Требования к знаниям учащихся перед изучением темы:

знать/понимать

  • Понятия файл, документ, шрифт, оглавление.

уметь

  • Создавать редактировать текстовые документы в программе Ms Word;

  • Работать с проводником Windows;


Требования к знаниям и умениям после изучения темы:

знать/понимать

  • основные понятия ( диаграмма, ячейки, автоформат, … );

уметь

  • Создавать, редактировать и форматировать таблицы и диаграммы;


Требования к аппаратному и программному обеспечению:

  1. Процессор Celeron(R) CPU 2.53 GHz;

  2. Оперативная память 248 Мб;

  3. Операционная система: Windows XP.

  4. Пакет Microsoft Office 2003.




Тема урока

Тип урока

Количество часов

Таблицы и диаграммы

Ms Word

Урок-лекция

1

Фронтальная лабораторная работа

1

Индивидуальная лабораторная работа

1




Контрольная работа

1


Урок 1. Лекция.

Данные представленные в табличной форме отличаются наглядностью. Таблицы всегда были неотъемлемым атрибутом печатной научно-технической документации. С появлением Интернета они стали также удобным средством оформления веб-страниц. С их помощью имитируют газетный стиль ( колонки).

Ячейки таблиц могут содержать не только текст, но и графические объекты и прочие объекты.

Три основных метода создания таблиц – это:

- Кнопка Вставить таблицу на панели инструментов Стандартная;

- диалоговое окно Вставка таблицы(Таблица->Вставить ->таблица);

- средство рисования таблиц Таблицы и границы (Таблицы->Нарисовать таблицу)

^ СОЗДАНИЕ ТАБЛИЦ

Кнопка добавить таблицу используют для создания небольших таблиц (с размерностью до 4*5). Созданные таким образом таблицы можно в дальнейшем увеличивать, добавляя строки и столбцы.

Команду Таблица -> вставить->таблица используют для создании более сложных таблиц. Она открывает диалоговое окно вставка таблицы



В котором можно задать произвольное число столбцов и строк, а также ширину столбцов. Или же выбрать автоподбор ширины столбцов:

- Постоянная ширина – ширина каждого столбца постоянна и зависит от количества столбцов;

- По содержимому – ширина столбца пропорциональна объему данных содержащихся в нем;

По ширине окна – спец режим таблицы, размещаемых на веб-страницах (окончательное форматирование таблицы происходит во время просмотра документа).

Таблицы сложной структуры удобно создавать методом «рисования». Необходимые для этого элементы сосредоточены на панели Таблицы и границы (Таблица -> Нарисовать таблицу)



Используя это меню, сначала рисуют внешний контур, затем разбивают на отдельные ячейки. Линии разбиения можно добавлять (кнопка Нарисовать таблицу) и удалять (кнопка Ластик) вручную. Остальные кнопки позволяют выполнять:

- установку обрамления таблицы;

- заливку фона ячейки;

- объединение и разделение ячеек;

- сортировку строк;

- арифметические действия в ячейках таблицы.

Говоря о редактировании таблиц будем иметь ввиду редактирование их структуры. Редактирование содержимого осуществляется обычными средствами редактировании текста. Редактирование структуры таблицы сводится к следующим операциям:

- добавление заданного количества строк;

- добавление заданного количества столбцов;

- удаление выделенных ячеек, строк, столбцов;

- слияние выделенных ячеек;

- разбиение выделенных ячеек;

Ввод данных в таблицу осуществляется по ячейкам, причем в произвольном порядке. Ячейка может содержать несколько абзацев. Клавиша «Tab» переходить между ячейками. При необходимости можно изменить направление текста (вверх, вниз, вправо, влево) кнопка Направление текста (Таблица – нарисовать таблицу, или формат – направление текста). В ячейках ко всему прочему можно устанавливать вертикальное выравнивание кнопка-список выровнять (меню таблицы и границы). Если нужно установить только вертикальное выравнивание воспользуйтесь вкладкой ячейки (команда таблица - свойства таблиц). На вкладке имеется кнопка Граница и заливка, с помощью которой можно задать такие характеристики границ таблицы как тип, цвет, ширина. Так же к таблице можно применить один из готовых стандартных автоформатов (Таблица->автоформат) определяющих шрифты, границы, цвета. Для изменения вручную служат кнопки Внешние границы и Цвет заливки.

Чтобы добавить новую строку в середину таблицы надо: установить курсор за правую границу в той строке под которой нужно добавить строчку, и нажать Enter. Чтобы добавить несколько строк или столбцов надо: Выделить столько строк (столбцов) сколько необходимо добавить, и выполнить Таблица->добавить->строки(столбцы). Для удаления необходимо их сначала выделить, а затем выполнить: Таблица->удалить->строки(столбцы).

Существует 3 способа изменения ширины столбцов:

  1. перетаскивание его границы изменяется ширина только этого столбца;

  2. Перетаскивание границы при нажатой клавише Shift изменяется его ширина и ширина таблицы;

  3. Перетаскивание границы при нажатой клавише Ctrl изменяется ширина всех столбцов расположенных правее, общая ширина таблицы не меняется.


^ РАБОТА С ДИАГРАММАМИ


Диаграммы являются удобным средством визуального представления да наряду с таблицами очень широко используются в научно-технической документации. Для создания диаграмм текстовый процессор Microsoft Word имеет получаемое средство Microsoft Graph, эта программа является внешним компонентом, и ее установка, специально заказываться при установке текстового процессора.

Текстовый процессор Microsoft Word XP предоставляет два метода для вставки диаграмм в документ. Более общий метод основан на том, что сначала в документ вставляется некая произвольная диаграмма, с которой связана некая произвольная базовая таблица данных. Далее производится настройка диаграммы, которая состоит в настройке внешнего вида и в редактировании содержания. Поскольку содержание основано на базовой таблице, то оно редактируется путем заполнения этой таблицы нужными данными.

Второй, частный метод основан на том, что диаграмма создается на базе конкретной таблицы, имеющейся в документе. С этом случае настройка диаграммы состоит только в настройке внешнего вида. Этот метод очевидно более удобен, но злоупотреблять им не следует, поскольку данные в таблице и диаграмме дублируют друг друга, а не во всяком документе это оправдано.


^ СОЗДАНИЕ БАЗОВОЙ ДИАГРАММЫ

Создание диаграммы начинается с создания базовой диаграммы командой Вставка- » Объект. В открывшемся диалоговом окне Вставка объекта следует выбрать пункт Microsoft Graph Chart , после чего в документ вставляется диаграмма, с которой связана некая базовая таблица. Рассматривайте эту таблицу как шаблон. Её ячейки следует заполнить собственными данными, причем заполнение можно автоматизировать путем импорта данных из какой-либо иной таблицы.







^ НАСТРОЙКА ВНЕШНЕГО ВИДА ДИАГРАММЫ

Существует множество различных типов диаграмм и графиков, отличающихся способом визуального представления связанных с ними данных. Выбор типа диаграммы производят в диалоговом окне Тип диаграммы (Диаграмма » Тип диаграмм), которое имеет пару вкладок (для стандартных и нестандартных типов диаграмм).

Тип диаграммы выбирают в поле Тип, просматривая при этом внешний вид образов в поле Вид. Выбрав форму диаграммы, приступают к ее настройке. Настройка диаграммы состоит в выборе элементов оформления диаграммы и элементов представления данных и выполняется в диалоговом окне Параметры диаграммы (Диаграмма » Параметры и диаграммы).

^ Элементы представления данны – это точки на графиках, столбцы гистограммы секторы круговых диаграмм – в общем, все то, что служит для непосредственно отображения данных. Элементы оформления – это название диаграммы, название ее осей, «легенда» (специальное поле, в котором приведены условные обозначения для групп элементов данных), подписи к элементам данных и линии координат сетки. Настройку выполняют подключением или отключением тех или иных элементов.

Элементы диаграммы бывают связанными или присоединенными. Так, например, название диаграммы, названия ее осей и легенду можно редактировать отдельно – это присоединенные элементы оформления. Подписи к элементам данных редактировать на диаграмме нельзя – они связаны со значениями в базовой таблице и потому считаются связанными элементами.

Для каждого из присоединенных элементов оформления можно выполнить индивидуальное форматирование. Для этого надо в поле диаграммы щелкнуть дважды на поле присоединенного элемента – откроется соответствующее диалоговое окно форматирования (Формат легенды, Формат оси, Формат названия диаграммы, Формат области диаграммы и т.д.) Состав вкладок и других элементов управления этих диалоговых окон зависит от свойств конкретного присоединенного элемента. Так, например, средства форматирования осей диаграммы отличаются от средств форматирования ее названия.

Настройка элементов данных и элементов – оформления – это как бы внутренние средства настройки диаграмм. Они определяют свойства диаграммы как объекта. Однако возможно также и редактирование объекта в целом в составе документа. Так, например, для выделенной диаграммы можно с помощью мыши изменять горизонтальный и вертикальный размеры объекта путем перетаскивания маркеров. При изменении размера диаграммы возможно автоматическое перемасштабирование её элементов оформления.


Урок 2. Фронтальная лабораторная работа

Работа с таблицами

  1. создать таблицу «родственники» (названия столбцов: Фамилия, Имя, Отчество, Степень родства, Адрес, возраст; содержащую 5 строк);

  2. добавить столбец «день рождения»

  3. добавить еще 2 строки;

  4. удалить столбец возраст;

Создание диаграммы в MsWord.

  1. Запустите текстовый процессор

  2. Создайте новый документ на базе стандартного шаблона

  3. Командой (Таблица ->Вставить ->Таблица) создайте базовую таблицу, имеющую 5 строк и 9 столбцов

  4. Заполните таблицу согласно образцу отредактируйте ее по своему усмотрению (в дробях используйте запятую).

  5. Установите указатель мыши в поле таблицы и выделите таблицу командой (Таблица ->выделить ->таблица) Скопируйте в буфер обмена (правка->Копировать)

  6. Вставить базовую диаграмму командой (Вставка->объект->Microsoft Graph Chart), рядом с диаграммой развернется ее базовая таблица

  7. Выделить содержимое базовой таблицы диаграммы щелчком на ячейки, образованной на пересечении заголовков строк и столбцов в левом верхнем углу

  8. Замените содержимое базовой таблицы содержимым своей таблицы командой вставки из буфера обмена (Правка -> Вставить)

  9. Обратите внимание на то, как изменилась диаграмма: она пришла в соответствие с содержимым таблицы

  10. На диаграмме выделите область построения. Щелкните правой кнопкой мыши и в контекстном меню выберите пункт Тип диаграммы. Средствами открывшегося диалогового окна посмотрите, как выглядят диаграммы других типов.

  11. Закройте диалоговое окно Тип диаграммы. Сохраните документ в своей папке.

Пара

Износ верхнего образца, мг

трения

15 мин

30 мин

45 мин

60 мин

75 мин

90 мин

105мин

120мин

40*13\95*18

11,2

7,6

4,2

1,8

1,1

1,2

1,1

1,2

40*13\40*Н

17,4

12,5

9,5

7,4

5,3

4,8

4,5

4,4

40*Н\95*18

12,1

6,4

3,1

2,2

1,7

1,6

1,6

1,6




Урок 3. Индивидуальная лабораторная работа.

Вариант 1

  1. Запустите текстовый процессор

  2. Создайте таблицу согласно образцу (в дробях используйте запятую).

  3. Отсортируйте по возрастанию таблицу по 2 колонке. (Воспользуйтесь справкой)




^ Успеваемость параллелей

А

Б

В

Г

2000

4,7

4,8

4,7

4,7

2001

4

4,5

4,3

4,2

2002

4,3

4,2

4,1

4,5

2002

3,8

3,9

4,5

4,1




  1. Установите указатель мыши в поле таблицы и выделите таблицу командой (Таблица ->выделить ->таблица) Скопируйте в буфер обмена (правка->Копировать)

  2. Вставить базовую диаграмму командой (Вставка->Рисунок->Диаграмма), рядом с диаграммой развернется ее базовая таблица

  3. Выделить содержимое базовой таблицы диаграммы щелчком на ячейки, образованной на пересечении заголовков строк и столбцов в левом верхнем углу

  4. Замените содержимое базовой таблицы содержимым своей таблицы командой вставки из буфера обмена (Правка -> Вставить)

  5. Обратите внимание на то, как изменилась диаграмма: она пришла в соответствие с содержимым таблицы

  6. На диаграмме выделите область построения. Щелкните правой кнопкой мыши и в контекстном меню выберите пункт Тип диаграммы. Средствами открывшегося диалогового окна посмотрите, выберите диаграмму другого типа.

  7. Закройте диалоговое окно Тип диаграммы. Сохраните документ в своей папке.


Вариант 2

  1. Запустите текстовый процессор

  2. Создайте таблицу согласно образцу (в дробях используйте запятую).

  3. Отсортируйте по возрастанию таблицу по 2 колонке. (Воспользуйтесь справкой)




^ Скорость письма

I чет

II чет

III чет

IV чет

Сидоров

60

70

93

115

Иванов

58

60

90

110

Петров

60

80

100

150

Чернов

73

90

110

155


4. Установите указатель мыши в поле таблицы и выделите таблицу командой (Таблица ->выделить ->таблица) Скопируйте в буфер обмена (правка->Копировать)

5. Вставить базовую диаграмму командой (Вставка->Рисунок->Диаграмма), рядом с диаграммой развернется ее базовая таблица

6. Выделить содержимое базовой таблицы диаграммы щелчком на ячейки, образованной на пересечении заголовков строк и столбцов в левом верхнем углу

7. Замените содержимое базовой таблицы содержимым своей таблицы командой вставки из буфера обмена (Правка -> Вставить)

8. Обратите внимание на то, как изменилась диаграмма: она пришла в соответствие с содержимым таблицы

9. На диаграмме выделите область построения. Щелкните правой кнопкой мыши и в контекстном меню выберите пункт Тип диаграммы. Средствами открывшегося диалогового окна посмотрите, выберите диаграмму другого типа.

  1. Закройте диалоговое окно Тип диаграммы. Сохраните документ в своей папке.

Урок 4. Контрольная работа.

Вопросы теоретические

  1. Напишите все способы вставки таблицы.

  2. Сколько типов диаграмм в MsWord.

  3. Напишите хотя бы 1 способ вставки диаграммы.



Практическое задание.

Напечатать таблицу и отредактировать. И построить диаграмму.




Выпуск машин (шт)




январь

февраль

март

апрель

май

июнь

Германия

65

76

80

75

71

77

Франция

55

60

63

63

56

60

Италия

50

55

58

55

54

57


При оценивании работы можно воспользоваться рейтинговой оценкой, включающей комплексную оценку работы по таким параметрам, как текст, наличие иллюстраций, навигации и качество оформления презентации.

Таблица оценивания:

Элемент оценки

Максимальный балл

Текст:

содержание, язык изложения

2

читаемость текстов: использование шрифтовых и абзацных эффектов; расположение текста

2

Иллюстрации:

авторские рисунки; обработанные фотографии

2

наглядность диаграммы

2

дизайн: авторский/шаблон

2

Использование легенды

1



Примечание: 11-10 баллов соответствует оценке «5»; 9-7 баллов соответствует оценке «4»; 7-6 баллов – соответствует оценке «3»

Тест

  1. Каких максимальных размеров можно добавить таблицу, используя кнопку «Вставить таблицу» на панели инструментов «стандартная»?

а) 4*4

б) 4*5

в) 5*4

г) любой

  1. Чтобы добавить строку в середину таблицы надо:

а) Установить курсор в предыдущей строке и нажать Enter;

б) Выделить строку и выполнить команду: Таблица->Добавить->строку

в) Установить курсор за правую границу таблицы в той строке под которой нужно добавить строку, нажать Enter

г) Выполнить команду Таблица->Вставить-> строку (указать номер строки)

  1. Перетаскивая границу таблицы при нажатой клавише Shift

а) меняется только ширина столбца

б) меняется только ширина таблицы

в) меняется ширина всех столбцов расположенных правее и ширина таблицы

г) меняется ширина столбца и таблицы

  1. К элементам оформления диаграммы не относится

а) название диаграммы

б) легенда диаграммы

в) тип диаграммы

г) название осей диаграммы

  1. Какие элементы диаграммы нельзя редактировать отдельно от базовой таблицы

а) название диаграммы

б) легенду диаграммы

в) подписи к элементам данных

г) название осей диаграммы


Список информационных источников:

  1. Стандарт среднего полного общего образования по ИКТ( от 2006 г)

  2. Татарников А.Н., Татарникова, Л.А. Офисные технологии: текстовые документы и мультимедийные презентации: Учеб. пособие.— Изд. 2-е, перераб.— Томск, 2007. — 131 с.

  3. Угринович Н.Д. Информатика и ИКТ. Базовый уровень: учеб для 10 класса/ Н.Д. Угринович.- 4-е изд.-М.:БИНОМ. Лабораторные знания,2008.-212с.




Похожие:

Методическая разработка по информатике на тему: Таблицы и диаграммы в Ms Word iconМетодическая разработка по информатики на тему: Шаблоны, стили и оглавление в Microsoft Word
Методическая разработка предназначена для 8 класса, общеобразовательной школы, базового профиля
Методическая разработка по информатике на тему: Таблицы и диаграммы в Ms Word iconТесты по информатике тест по теме «Графики и диаграммы в среде табличного процессора»
Какой тип диаграммы, как правило, используется для построения обычных графиков функций
Методическая разработка по информатике на тему: Таблицы и диаграммы в Ms Word iconРазработка урока на тему: «Комплексный анализ текста»
Формирование культуроведческой компетенции обучающихся на уроках русского языка через работу с текстом (Методическая разработка урока...
Методическая разработка по информатике на тему: Таблицы и диаграммы в Ms Word iconИ. С. Тургенева «Муму» Данная методическая разработка
...
Методическая разработка по информатике на тему: Таблицы и диаграммы в Ms Word iconИсследование "Образование и успешность"
Построить следующие диаграммы и настроить их (форматы областей диаграммы и построения, рядов данных, расположение легенды, заголовки...
Методическая разработка по информатике на тему: Таблицы и диаграммы в Ms Word iconМетодическая разработка по теме : «Музыкальная терапия» Сахарова Лариса Евгеньевна Методическая разработка по теме
Межмуниципальный сборник статей «Организация учебно-воспитательного процесса детской школы искусств в современных условиях»
Методическая разработка по информатике на тему: Таблицы и диаграммы в Ms Word iconМетодическая разработка классного часа, посвященного Дню Победы «Память сердца»
Методическая разработка предназначена для проведения классных часов по тематике вов, где звучат песни военных лет, стихи, показаны...
Методическая разработка по информатике на тему: Таблицы и диаграммы в Ms Word iconСоздание векторного рисунка в Microsoft Word Технология обработки текстовой информации
Наряду с тем, что редактор Word позволяет вставлять в текстовый документ не текстовые элементы или объекты рисунки, диаграммы, формулы,...
Методическая разработка по информатике на тему: Таблицы и диаграммы в Ms Word iconМетодическая разработка по теме: «Les fêtes dans le calendrier français» пояснительная записка
Настоящая методическая разработка направлена на развитие навыков и умений при беседе на французском языке и содержит серию упражнений,...
Методическая разработка по информатике на тему: Таблицы и диаграммы в Ms Word iconМетодическая разработка урока по информатике
Позновательная: демонстрация оригинальности применения случайного вычислительного процесса при нахождении площадей некоторых фигур;...
Разместите кнопку на своём сайте:
Документы


База данных защищена авторским правом ©lib2.podelise.ru 2000-2013
При копировании материала обязательно указание активной ссылки открытой для индексации.
обратиться к администрации
Документы